Saturday, January 12, 2013

Java (TM) Platform SE 7 U10 is Known To Be Vulnerable

    I Got this message (Java (TM) Platform SE 7 U10 is Known To Be Vulnerable) when visit the Mozilla Firefox's Add-ons Manager and if you click on More Information you will get that, Windows has been blocked for your protection, All users are strongly recommended to keep the plugin disabled unless necessary. Here is the screen shot.

Java Plugin
As you know all the website not require java plugin to run, if you really need the plugin then just enable it temporarily. Many experts advise to disable java.

To know more and how to disable java visit

Oracle has released patch for Java, cyber security experts advice to download patch immediately.  

1 comment:
Write comments

Matched Content